Uzmanību!!! Bitkoina maks BitPay pakļauts uzlaušanas riskam

Bitkoina maks BitPay pakļauts uzlaušanas riskam, jo izmanto moduli Node.js. Izstrādātājs right9ctrl implantējis bibliotēkā kaitīgo kodu, kas var nolaupīt lietotāju privātās atslēgas, pēc tam gan  to atjaunojot iepriekšējā izskatā, lai nojauktu pēdas. Tomēr tas var atkārtoties un BitPay atdzinis ievainojamības iespēju.

Kompānija BitPay ziņo, ka nepieciešams apgreidot bitkoina maku uz versiju 5.2.0 un nekādā gadījumā nelietot versijas 5.0.2-5.1.0, – Jūsu lkriptovalūtas aktīvi var tikt nozagti!!!   © 2018 The Bitcoin Foundation Latvia 

error

Vai bija noderīgi? Ja jā, tad atbalsti lūdzu mūs sociālajos tīklos - sekojot vai spiežot like. Lai varam sniegt informāciju vēl vairāk iedzīvotājiem Latvijā par Bitcoin. Paldies Tev jau iepriekš par atbalstu!

Ziņas e-pastā